Export-Issue fixes available in the ubuntu repositorys?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Export-Issue fixes available in the ubuntu repositorys?

JoergSorge
Hi,

I've several threads here and in the ardour mailing-list to
ardour-export-errors.

Over a few years it's worked fine under ubuntu 10.04. But since new
ffado-drivers, and jack2 is used in ubuntu grater then 10.04 we have
always problems with the Ardour-Export. The problems are find also in
special distros like ubuntu-studio, dreamstudio or in kxstudio.

Further Ardour 2.8 hangs from time to time by (re)starting a project.

I've try to establish Ardour as an alternative to Samplitude in a public
radio station. The chance was not so bad. But, when it's not possible to
use a functioning set of jack, soundcard-drivers an what is otherwise
necessary, from the repos, I must break down my attempt.

Unfortunately, I and our users are not been suitable to building jackd
etc. from sources. So, if the fixes not available in the
ubuntu-repositorys for 12.04 or furthermore, it's sadly.

I know, that's hard to code for so many environments. And I respect and
be thankfull for the work of all developers (and I also have pay for it)!

But when it's not in the focus, to have a simple to install set, it will
not be carefull for the attempt to build a free alternative! That is
more sadly in a time, that give the possibility to establish
ubuntu-linux as an easy to use and also shiny OS that is really a better
alternative to Win or Mac. And our users is it not mediate that
ubuntu-linux is easy to install and to use, but without ardour and jack.

I hope you are understand my bad english, but above all, my intention or
hope is, that it will be everyone, that can support to update jack etc.
in the repos of the most popular and >up to date< distros.

Best regards Joerg

_______________________________________________
Jack-Devel mailing list
[hidden email]
http://lists.jackaudio.org/listinfo.cgi/jack-devel-jackaudio.org
Reply | Threaded
Open this post in threaded view
|

Re: Export-Issue fixes available in the ubuntu repositorys?

Neil C Smith-2

Hi,

I'm not sure from your email whether this is just an issue with Jack2? Are you aware Jack1 is also in the 12.04 repos? I just switched mine over because of another issue.

If this isn't news, sorry for the noise. :-)

Best wishes,

Neil

--
Neil C Smith
Artist : Technologist : Adviser
http://neilcsmith.net

On May 9, 2012 7:09 PM, "JoergSorge" <[hidden email]> wrote:
Hi,

I've several threads here and in the ardour mailing-list to
ardour-export-errors.

Over a few years it's worked fine under ubuntu 10.04. But since new
ffado-drivers, and jack2 is used in ubuntu grater then 10.04 we have
always problems with the Ardour-Export. The problems are find also in
special distros like ubuntu-studio, dreamstudio or in kxstudio.

Further Ardour 2.8 hangs from time to time by (re)starting a project.

I've try to establish Ardour as an alternative to Samplitude in a public
radio station. The chance was not so bad. But, when it's not possible to
use a functioning set of jack, soundcard-drivers an what is otherwise
necessary, from the repos, I must break down my attempt.

Unfortunately, I and our users are not been suitable to building jackd
etc. from sources. So, if the fixes not available in the
ubuntu-repositorys for 12.04 or furthermore, it's sadly.

I know, that's hard to code for so many environments. And I respect and
be thankfull for the work of all developers (and I also have pay for it)!

But when it's not in the focus, to have a simple to install set, it will
not be carefull for the attempt to build a free alternative! That is
more sadly in a time, that give the possibility to establish
ubuntu-linux as an easy to use and also shiny OS that is really a better
alternative to Win or Mac. And our users is it not mediate that
ubuntu-linux is easy to install and to use, but without ardour and jack.

I hope you are understand my bad english, but above all, my intention or
hope is, that it will be everyone, that can support to update jack etc.
in the repos of the most popular and >up to date< distros.

Best regards Joerg

_______________________________________________
Jack-Devel mailing list
[hidden email]
http://lists.jackaudio.org/listinfo.cgi/jack-devel-jackaudio.org

_______________________________________________
Jack-Devel mailing list
[hidden email]
http://lists.jackaudio.org/listinfo.cgi/jack-devel-jackaudio.org
Reply | Threaded
Open this post in threaded view
|

Re: Export-Issue fixes available in the ubuntu repositorys?

Adrian Knoth
In reply to this post by JoergSorge
On Wed, May 09, 2012 at 10:11:14AM +0200, JoergSorge wrote:

> Hi,

Hi!

[something about ardour, ffado, jack and ubuntu]
> I hope you are understand my bad english

To be honest: no.

But your e-mail address suggests you're from Saalfeld, Germany. I'm from
Jena, which is like 50mins by car.


Since I'm indirectly responsible for FFADO, jackd and Ardour in your
Ubuntu installation (I'm the Debian maintainer for all these packages,
Ubuntu then imports and subtly breaks them depending on the version), I
think you simply send me an e-mail (in German) and we'll then try to
figure out what's wrong.

This might involve some phone calls and maybe even some travelling, but
it's probably the easiest way to solve your problems.



Cheers

--
mail: [hidden email]   http://adi.thur.de        PGP/GPG: key via keyserver

_______________________________________________
Jack-Devel mailing list
[hidden email]
http://lists.jackaudio.org/listinfo.cgi/jack-devel-jackaudio.org