[Jack-Devel] Jackd doesn't install in Ubuntu 18.04

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

[Jack-Devel] Jackd doesn't install in Ubuntu 18.04

Esteban Viveros
Hi list!

 I don't be able to install jackd2 in new ubuntu 18.04 LTS.

Os pacotes a seguir têm dependências desencontradas:
 jackd2 : Depende: libreadline6 (>= 6.0) mas não é instalável
          Recomenda: jackd2-firewire mas não será instalado

How should I proceed..?

Thanks 
--

_______________________________________________
Jack-Devel mailing list
[hidden email]
http://lists.jackaudio.org/listinfo.cgi/jack-devel-jackaudio.org
Reply | Threaded
Open this post in threaded view
|

Re: Jackd doesn't install in Ubuntu 18.04

Happy
Upgraded to 18.04 from 17.10 and have no issues. Qjackctrl works fine. (Low latency kernel). Perhpas you can reinstall QjackCtrl.
4ms latency (128 / 3 buffers setting) w/o any XRUNs on a Scarlett 18i20 Gen 1 USB 2.0. So far no reasons to upgrade to a Gen 2 which (probably still) has no Alsamixer support.

On Sun, 2018-05-06 at 18:47 +0000, Esteban Viveros wrote:
Hi list!

 I don't be able to install jackd2 in new ubuntu 18.04 LTS.

Os pacotes a seguir têm dependências desencontradas:
 jackd2 : Depende: libreadline6 (>= 6.0) mas não é instalável
          Recomenda: jackd2-firewire mas não será instalado

How should I proceed..?

Thanks 
--
_______________________________________________
Jack-Devel mailing list
[hidden email]
http://lists.jackaudio.org/listinfo.cgi/jack-devel-jackaudio.org


_______________________________________________
Jack-Devel mailing list
[hidden email]
http://lists.jackaudio.org/listinfo.cgi/jack-devel-jackaudio.org
Reply | Threaded
Open this post in threaded view
|

Re: Jackd doesn't install in Ubuntu 18.04

Esteban Viveros
Thanks for Happy response... :)

I solve my issue downloading and installing manually ubuntu 17.10 libreadline6 package. After that it was possible install jackd2 via apt install.

That solution works, but I think better is fix Ubuntu 18.04 jackd2 package to install automatically solving this libreadline6 dependency.

Thanks a lot for the developers works! 

Cheers

Em seg, 7 de mai de 2018 às 09:36, Happy <[hidden email]> escreveu:
Upgraded to 18.04 from 17.10 and have no issues. Qjackctrl works fine. (Low latency kernel). Perhpas you can reinstall QjackCtrl.
4ms latency (128 / 3 buffers setting) w/o any XRUNs on a Scarlett 18i20 Gen 1 USB 2.0. So far no reasons to upgrade to a Gen 2 which (probably still) has no Alsamixer support.

On Sun, 2018-05-06 at 18:47 +0000, Esteban Viveros wrote:
Hi list!

 I don't be able to install jackd2 in new ubuntu 18.04 LTS.

Os pacotes a seguir têm dependências desencontradas:
 jackd2 : Depende: libreadline6 (>= 6.0) mas não é instalável
          Recomenda: jackd2-firewire mas não será instalado

How should I proceed..?

Thanks 
--
_______________________________________________
Jack-Devel mailing list
[hidden email]
http://lists.jackaudio.org/listinfo.cgi/jack-devel-jackaudio.org

--

_______________________________________________
Jack-Devel mailing list
[hidden email]
http://lists.jackaudio.org/listinfo.cgi/jack-devel-jackaudio.org
Reply | Threaded
Open this post in threaded view
|

Re: Jackd doesn't install in Ubuntu 18.04

Esteban Viveros
Thanks for the tip!

I already filled a bug report in Ubuntu launchpad: https://bugs.launchpad.net/ubuntu/+source/jackd2/+bug/1769977

Cheers!


Em ter, 8 de mai de 2018 16:09, Chris Caudle <[hidden email]> escreveu:
On Tue, May 8, 2018 1:30 pm, Esteban Viveros wrote:
> That solution works, but I think better is fix Ubuntu 18.04 jackd2 package
> to install automatically solving this libreadline6 dependency.

Ubuntu creates their package, you should file a bug report with Ubuntu.
The jackd developers just create the original software, each distribution
creates their own installation packages.

--
Chris Caudle


--

_______________________________________________
Jack-Devel mailing list
[hidden email]
http://lists.jackaudio.org/listinfo.cgi/jack-devel-jackaudio.org
Reply | Threaded
Open this post in threaded view
|

Re: Jackd doesn't install in Ubuntu 18.04

Christopher Obbard
Easy solution is to use Debian :-)...


On 8 May 2018 at 20:55, Esteban Viveros <[hidden email]> wrote:

> Thanks for the tip!
>
> I already filled a bug report in Ubuntu launchpad:
> https://bugs.launchpad.net/ubuntu/+source/jackd2/+bug/1769977
>
> Cheers!
>
>
> Em ter, 8 de mai de 2018 16:09, Chris Caudle <[hidden email]>
> escreveu:
>>
>> On Tue, May 8, 2018 1:30 pm, Esteban Viveros wrote:
>> > That solution works, but I think better is fix Ubuntu 18.04 jackd2
>> > package
>> > to install automatically solving this libreadline6 dependency.
>>
>> Ubuntu creates their package, you should file a bug report with Ubuntu.
>> The jackd developers just create the original software, each distribution
>> creates their own installation packages.
>>
>> --
>> Chris Caudle
>>
>>
> --
>
> www.estebanviveros.com
>
>
> _______________________________________________
> Jack-Devel mailing list
> [hidden email]
> http://lists.jackaudio.org/listinfo.cgi/jack-devel-jackaudio.org
>
_______________________________________________
Jack-Devel mailing list
[hidden email]
http://lists.jackaudio.org/listinfo.cgi/jack-devel-jackaudio.org